univerzális illesztőprogram súgó tartalomjegyzéke

A nyomtató illesztőprogram beállítási lehetőségei 4 lapra vannak csoportosítva – Beállítás, Feladatopciók, Szín és Eszközopciók. Ha többet kíván megtudni ezekről, válasszon egyet az alábbi témakörökből.

Beállítás

Papíropciók, kétoldalas nyomtatás és egyebek.

Feladatopciók

Minőség, Feladattípus, tájolás és egyebek.

Szín

Színes mód.

Eszközopciók

Papírtálca és tartozékok nyomtató konfigurálás. Az Eszközopciók fül csak a Windows nyomtatók mappán keresztül érhető el.


Beállítás

A Beállítás fül a papírra vonatkozó beállításokat tartalmazza: például a méretre, a papírforrásra/tálcákra, a papírsúlyra és a papíradagolásra vonatkozó opciókat.

Méret

Forrás

Súly

A Papíradagolási opciók párbeszédablak tartalmaz speciális beállításokat.

Papíradagolási opciók

Kidolgozási mód

Kétoldalas nyomtatás

Illesztőprogram-beállítások

Névjegy

Alapértelmezett

OK

Mégse

Alkalmaz


Méret

Kijelöli a papírméretet a dokumentumhoz.

Tipp: Egyes programok lehetővé teszik a papírméret beállítását, és ezzel a nyomtató-illesztőprogramban lévő beállítások felülírását.


Forrás

Ha papírtálcát választ (pl. 1. tálca), a nyomtató abból a forrásból veszi a papírt a nyomtatási feladathoz.

Ha az Automatikus beállítást választja, a nyomtató automatikusan olyan tálcát választ, amely a megfelelő méretű papírt tartalmazza. Ha a papírforrást manuálisan választja ki, győződjön meg arról, hogy a nyomtatóban lévő tálca a megfelelő méretű papírt tartalmazza.

Tipp : Ha új papírtálcát telepít, gondoskodjon arról, hogy megnövelje a telepített tálcák számát az Eszközopciók fülön.


Súly

Kiválasztja a használni kívánt papír súlyát és típusát.

Nyomtatóbeállítás (a nyomtatóban a kijelölt tálcára beállított súlyt és a hordozótípust használja)

Könnyű

Közepesen könnyű

Közepesen

Nehéz

Ultranehéz 1

Ultranehéz 2


Papíradagolási opciók

A Papíradagolási opciók olyan elemeket tartalmaznak, melyek azzal kapcsolatosak hogyan történik a nyomtatóból a papír adagolása.

Papíradagolási opciók

Automatikus tálcaváltás

Papírellenőrzés

Adagolás hosszú éllel előre

A többcélú tálca beállításai

Az MP tálca használata a kézi lapadagolóként

Alapértelmezett

OK

Mégse


Automatikus tálcaváltás

Ha az aktuális tálcából kifogy a papír, a nyomtató automatikusan átvált egy olyan tálcára, amelyben ugyanolyan papírtípus van, és folytatja a nyomtatást. Ez az opció alapértelmezés szerint be van kapcsolva.


Papírellenőrzés

Amikor ez az opció be van kapcsolva, a nyomtató ellenőrzi, hogy a nyomtatóba betöltött papír megfelel-e az aktuális dokumentumnak. Ha ellentmondás van a nyomtatóban lévő papír és a nyomtatni próbált dokumentum között, egy figyelmeztető üzenet jelenik meg a nyomtató kezelőlapján. A nyomtatás újraindul, amikor az utasításoknak megfelelően betölti a papírt, és megnyomja az ONLINE gombot.

Amikor ez az opció ki van kapcsolva, a nyomtató a kijelölt tálcába betöltött papírt használja, tekintet nélkül a kért típusra vagy méretre.

Ne feledje, hogy a nyomtató csak a szabványos papírméreteket tudja ellenőrizni.

Tipp: Javasoljuk, hogy ez az opció be legyen kapcsolva.


Adagolás hosszú éllel

Adagolás hosszú éllel előre

Ennek a beállításnak tükröznie kell a papírtálcában lévő papír tájolását.

- Ha a papír hosszú éllel van betöltve, jelölje be az Adagolás hosszú éllel négyzetet.

- Ha a papír rövid éllel van betöltve, jelölje be az Adagolás hosszú éllel négyzetet.

Ha az illesztőprogram beállítása nem azonos a papír tájolásával, a nyomtató hibaüzenetet jelenít meg, figyelmeztetve, hogy a beállítás helytelen.


Az MP tálca használata a kézi lapadagolóként

Amikor ez az opció be van jelölve, a nyomtató vár, amíg az „Online" gombot le nem nyomják, mielőtt papírt húzna be a többcélú (MP) tálcából. Ez hasznos lehet, amikor borítékra és más rendhagyó hordozókra nyomtat.

Megjegyzés: Amikor a kézi adagolás időkésleltetése lejár, a feladat törlődik, és a nyomtató visszatér ONLINE állapotba.


Kidolgozási mód

Itt állítható be a dokumentum elrendezése a papíron. További részletes információk találhatóak az alábbi témaköröknél:

Normál / N oldal/lap

A Kidolgozási mód menü pontjai:

NormálNormál nyomtatás a legtöbb dokumentumhoz.

2 oldal/lap: 2 oldalt nyomtat ki egy papírlapra.

4 oldal/lap: 4 oldalt nyomtat ki egy papírlapra.

6 oldal/lap: 6 oldalt nyomtat ki egy papírlapra.

9 oldal/lap: 9 oldalt nyomtat ki egy papírlapra.

16 oldal/lap: 16 oldalt nyomtat ki egy papírlapra.


Normál / N oldal/lap

Az N oldal/lap opció segítségével a felhasználó egy lapra több oldalt nyomtathat ki, mindegyik oldal képét kicsinyített méretben.

Oldal laponként:

Lecsökkenti minden egyes oldal méretét így, hogy a kívánt számú oldal férjen rá egyetlen papírlapra.

2:2 oldalt nyomtat ki egy papírlapra.

4:4 oldalt nyomtat ki egy papírlapra.

6:6 oldalt nyomtat ki egy papírlapra.

9:9 oldalt nyomtat ki egy papírlapra.

16:16 oldalt nyomtat ki egy papírlapra.

Szegélyek:

Egynél nagyobb N oldal/lap választása esetén, kijelölhet egy olyan oldalszegélyt, amely minden egyes oldalképet körbevesz.


Kétoldalas nyomtatás

E gomb segítségével a kétoldalas nyomtatást állíthatja be.

(Nincs):

A nyomtató nem nyomtat a papír mindkét oldalára.

Hosszú él:

Az oldalak hosszabb élük mentén (hosszában) kerülnek kötésre. Álló tájolás esetén a lap hátoldala ugyanolyan irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a bal oldalán vagy a jobb oldalán bekötik. Fekvő tájolás esetén a lap hátoldala ellentétes irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a tetején vagy az alján bekötik.

Rövid él:

Az oldalak a rövidebb él mentén (széltében) kerülnek kötésre. Álló tájolás esetén a lap hátoldala ellentétes irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a tetején vagy az alján bekötik. Fekvő tájolás esetén a lap hátoldala ugyanolyan irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a bal oldalán vagy a jobb oldalán bekötik.


Illesztőprogram-beállítások

Illesztőprogram-beállításai

E funkció lehetővé teszi, hogy elmentse a nyomtató-illesztőprogram beállításait, és azokat később újra felhasználja. E funkció akkor lehet hasznos, ha gyakran nyomtat több különböző típusú dokumentumokat, amelyek különböző illesztőprogram-beállításokat igényelnek.

A legördülő listán szerepel az összes elmentett illesztőprogram-beállítás, valamint még két további bejegyzés:

Alapértelmezett: Ez visszaállítja a nyomtató-illeszőprogram összes beállítását a gyári alapértelmezésre. Megjegyzés, ez nem törli a nyomtató-illesztőprogram beállításait vagy a vízjeleit.

Név nélkül: Ez jelenik meg, ha módosított bármilyen beállítást akár a nyomtató-illesztőprogram, akár egyik saját alapértelmezésében.

Saját illesztőprogram-beállítások mentése:

1. Válassza ki a nyomtató-illesztőprogram beállításait, amelyeket el szeretne menteni.

2. Kattintson a Mentés... gombra.

3. Adjon meg a egy nevet az elmentett illesztőprogram-beállítások számára, és kattintson az OK-ra. Ha bejelöli A hordozó beállítsaival együtt jelölőnégyzetet, ez biztosítja, hogy az illesztőprogram elmenti a papírra vonatkozó méret, forrás és súly (ha van) információkat is.

E név most megjelenik az illesztőprogram-beállítsok listáján.


Névjegy

Megjeleníti a nyomtató-illesztőprogram verziószámát és a szerzői jogra vonatkozó tájékoztatást.


Feladatopciók

A Feladatopciók lap a Nyomtatási minőségre, a Feladattípusra, a Tájolásra és a Vízjelekre vonatkozó beállításokat tartalmaz.

Minőség

Feladattípus

PIN

Példányszám

Leválogatás

Tájolás

Kimeneti tálca

Tűzés

Pozíció

Lyukasztó

Vízjel

Speciális

Alapértelmezett

OK

Mégse

Alkalmaz


Nyomtatási minőség

A nyomtatási felbontást szabályozza.

Finom / részlet:

Nagy felbontással nyomtat.

Normál:

Normál felbontással nyomtat.

Vázlat:

A legkisebb felbontással nyomtat.


Feladatbeállítások

Válasszon feladattípust.

Normál:

Válassza ezt normál nyomtatáshoz.

Biztonságos nyomtatás:

A Biztonságos nyomtatás (jelszóval védett nyomtatás) lehetővé teszi, hogy bizalmas dokumentumokat nyomtassunk olyan nyomtatókon, amelyekhez más felhasználók is hozzáférnek a hálózati környezetben.

A dokumentum nyomtatására nem kerül sor, amíg be nem írja a PIN-t (Printer Identification Number, nyomtatási azonosítószám, a nyomtatási feladat részeként definiált) a nyomtató kezelőlapján.

Tárolás a nyomtatón:

A Tárolás merevlemezen (feladatok sorba állítása) opció lehetővé teszi a nyomtatási feladatok előkészítését és merevlemezre mentését a kívánságra történő nyomtatáshoz. A funkció hasznos lehet például űrlapokhoz, általános emlékeztetőkhöz, fejléces papírokhoz és egyéb papírárukhoz.

A tárolt munka nyomtatásához meg kell adni a PIN kódot.

Megjegyzés: A Biztonságos nyomtatás és a Tárolás merevlemezen funkciók használatához a nyomtatónak belső merevlemezzel kell rendelkeznie, és kötelező a PIN kód használata. A nyomtató merevlemezének használatát a beszerelés után engedélyezni kell a nyomtató illesztőprogramjában. Ehhez jelölje be a HDD/SD-memóriakártya jelölőnégyzetet az Eszközopciók lapon.


PIN

Amikor Biztonsági nyomtatás funkciókat használ, akkor egy Feladat PIN szám beírását kérő párbeszédablak jelenik meg.

A megjelenő párbeszédablakba írja be a Feladat nevet és jelszót.

Feladat neve:

A nyomtatási feladat azonosításra szolgál a nyomtató kezelőlapján. Adja meg a feladat nevét, legfeljebb 16 alfanumerikus karakter használatával.

Feladat jelszó:

Titkos szám, amely a nyomtatón elmentett feladathoz való hozzáféréshez szükséges. A 0-9 számjegyekkel adjon meg egy 4-jegyű Személyi azonosítószámot.

A Feladat neve mező csak olyankor használható, amikor a Feladattípus beállítása Biztonságos nyomtatás vagy Tárolás merevlemezen.


Példányszám

Adja meg a kinyomtatandó példányszámot (1-999).

Tipp: Az alkalmazásban beállított példányszám rendszerint felülírja a nyomtató-illesztőprogram beállításait.


Nyomtató általi leválogatás

Leválogatás

Egy dokumentumból több példány nyomtatása esetén egy teljes példány kinyomtatásra kerül, mielőtt elkezdődne a következő példányok nyomtatása.

Például, ha két példányt nyomtat egy 4 oldalas dokumentumból:

- Ha a Leválogatás opció BE van kapcsolva, az oldalak nyomtatási sorrendje [1,2,3,4], majd ismét [1,2,3,4].

- Ha a Leválogatás opció KI van kapcsolva, az oldalak nyomtatási sorrendje [1,1], majd [2,2], majd [3,3], majd pedig [4,4].

Tipp: Ha az alkalmazói program szintén rendelkezik „Leválogatás" opcióval, azt ki kell kapcsolni. Annak érdekében, hogy a leválogatás helyesen működjön, azt csak a nyomtató-illesztőprogramban állítsa be.


Tájolás

Itt a dokumentum tájolása adható meg.

Álló: A dokumentumot a papír rövidebb oldala mentén nyomtatja ki.

Fekvő: A dokumentumot a papír hosszabb oldala mentén nyomtatja ki.

180: Elforgatja a dokumentumot 180 fokkal, és így nyomtatja ki.

Tipp: A 180 fokos elforgatás akkor is alkalmazható, ha az N oldal/lap nyomtatása opciót választja.


Méretarány

Ez lehetővé teszi a nyomtatott kép nagyítását és kicsinyítését.

1%-400% között állítható be a méret.

Letiltva: Be van a jelölőnégyzet jelölve. Nincs méretezés engedélyezve.

Megjegyzés: Ha nem a kívánt módon történik dokumentuma nyomtatása, akkor ellenőrizze szoftveralkalmazása beállításait. Az alkalmazás beállításai felülírják az illesztőprogram beállításait.


Kimeneti tálca

Ha a nyomtató támogatja a kimeneti tálca kijelölését, akkor megadhatja, hogy melyik kimeneti tálcát használja.

Nyomtató lefele nézõ: A nyomtató felső részén levő kötegelőbe adja ki a nyomtatott lapokat.

Nyomtató felfele nézõ: A nyomtató oldalán levő, felfelé néző kötegelőbe adja ki a nyomtatott lapokat.

Megjegyzés: Ha zárva van a felfelé néző kötegelő fedele, akkor a nyomtató egy felfelé néző kötegelő fedél nyitása üzenetet jelenít meg a kezelőlapján.

Ha a be van jelölve a Papírrendező jelölőnégyzet, a következő kimeneti tálcákat adhatja meg:

Nyomtató lefele nézõ: A nyomtató felső részén adja ki a papírt.

Papírrendezõ felfele nézõ: A lapokat nyomtatott oldalukkal felfelé a Papírrendező felső kötegelőjébe adja ki.

Papírrendezõ lefele nézõ: A nyomtatott lapokat a Papírrendező felső kötegelőjébe adja ki.


Tűzés

Megadhatja, hogyan tűzze a nyomtatott papírt.

Nincs: A papírt nem tűzi.

1 tűzés: A papírt a Kötési pozícióban megadott helyen tűzi.

2 tűzés: A papírt a Kötési pozícióban megadott helyen tűzi.

Megjegyzés: A tűzés megadásához egy opcionális Papírrendező egység szükséges. Amikor ezt felszerelte, nyissa meg a Nyomtató tulajdonságait a Nyomtatók mappában és jelölje be a Finiser jelölőnégyzetet az Eszközopciók fülön.


Pozíció

A kötés helyét adhatja meg a papíron, amikor "Tűzés" vagy "Lyukasztás" műveletet ad meg.

Felső: A tűzés vagy lyukasztás úgy történik, hogy a papír két felső pozícióban lesz kötve.

Balra fent: A tűzés vagy lyukasztás úgy történik, hogy a papír egy bal felső pozícióban lesz kötve.

Jobbra fent: A tűzés vagy lyukasztás úgy történik, hogy a papír egy jobb felső pozícióban lesz kötve.

Bal: A tűzés vagy lyukasztás úgy történik, hogy a papír két bal pozícióban lesz kötve.

Jobb: A tűzés vagy lyukasztás úgy történik, hogy a papír két jobb pozícióban lesz kötve.

Megjegyzés: A Kötés helyzete beállítás megadásához, egy opcionális Papírrendező egység szükséges. Amikor ezt felszerelte, nyissa meg a Nyomtató tulajdonságait a Nyomtatók mappában és jelölje be a Finiser jelölőnégyzetet az Eszközopciók fülön.


Lyukasztó

A lyukasztásra megadhat különböző értékeket:

Ki: Ne lyukasszon.

2 lyuk: Két lyukat készítsen. (A lyukasztó típusától függően jelenik meg.)

3 lyuk: Három lyukat készítsen. (A lyukasztó típusától függően jelenik meg.)

4 lyuk: Három lyukat készítsen. (A lyukasztó típusától függően jelenik meg.)

Megjegyzés: A lyukasztás beállítás megadásához egy opcionális Papírrendező egység szükséges. Amikor ezt felszerelte, nyissa meg a Nyomtató tulajdonságait a Nyomtatók mappában és jelölje be a Finiser jelölőnégyzetet az Eszközopciók fülön.


Vízjel

Új

A vízjel tipikusan egy halvány szöveg, amellyel egy kinyomtatott dokumentum felül van nyomva. Szolgálhat annak jelzésére, hogy a dokumentum „Tervezet" vagy éppen „Bizalmas".

Vízjellista

Új

Törlés

Szerkesztés

Csak az első oldalra

Alapértelmezett

OK

Mégse


Vízjellista

A lista tartalmazza az összes eddig létrehozott vízjelet. Ha egy vízjelet használni kíván a nyomtatási feladatnál, gondoskodjon arról, hogy ki legyen jelölve, és az OK gombra kattintva lépjen ki a Vízjel párbeszédpanelről.

Ha a (Nincs) van kijelölve, nem nyomtat vízjelet.


Vízjelek létrehozása és szerkesztése

Vízjel

Vízjel-formázási beállításokat tartalmaz.

Szöveg

Méret

Dőlési szög

Betűtípus

Szín

Levágás

Pozíció


Szöveg (vízjel)

Legfeljebb 63 karakterből állhat a vízjel.

A tényleges szövegmennyiség, amely az oldalon elfér, függ a nagy- vagy kisbetűk használatától, a betűtípustól, a szöveg méretétől és a szöveg dőlési szögétől. Az alapértelmezett 72 pontos betűméretet, A4-es dokumentumot és 45 fokos szöget használva általában 20-26 karakter fér el a dokumentum bal alsó sarkától a jobb felső sarokig.

A megadott szöveg megjelenik a jobb oldali nyomtatási képen.


Méret (vízjel)

A vízjel alapértelmezett betűmérete 72 pont. Értéke 1 és 600 pont között állítható.

A vízjel mérete megjelenik a jobb oldali nyomtatási képen.


Dőlési szög (vízjel)

A vízjel elforgatható. Alapértelmezésben 45 fokos szögben kerül az oldalra. Dőlési szöge azonban -180 foktól +180 fokig tetszőlegesen beállítható.

A vízjel dőlési szöge megjelenik a jobb oldali nyomtatási képen.


Betűtípus (vízjel)

Itt a vízjel betűtípusa állítható be.

A vízjel betűtípusa megjelenik a jobb oldali nyomtatási képen.


Szín (vízjel)

A vízjel színe állítható itt be.

A vízjel színe megjelenik a jobb oldali nyomtatási képen.


Vízjel szegélyezése

Levágás

Nincs: Nincs vízjelszegély.

Kör: Kör alakú szegélyt rajzol a vízjel köré.

Egyszerű keret: Téglalap alakú szegélyt rajzol a vízjel köré.

Dupla keret: Téglalap alakú duplavonalas szegélyt rajzol a vízjel köré.

A vízjel szegélyezési beállítása megjelenik a jobb oldali nyomtatási képen.


Pozíció (vízjel)

Itt a vízjel nyomtatási helye állítható be.

Az X és Y koordináta értéke -1000 és +1000 között adható meg.

A pozitív x értékek az origótól jobbra, a pozitív y értékek az origótól lefelé értendők. A negatív x értékek az origótól balra, a negatív y értékek az origó felett helyezkednek el. Alapértelmezés szerint az origó az oldal közepén van.

A vízjel nyomtatási pozíciója látható a jobb oldali nyomtatási képen.


Törlés

Véglegesen törli az aktuálisan kijelölt vízjelet, eltávolítva azt a listáról.


Csak az első oldalra

Alapértelmezés szerint a vízjel a dokumentum minden oldalán nyomtatásra kerül. A Csak az első oldalra opció kijelölése a dokumentum minden példányának csak az első oldalára nyomtatja a vízjelet.


Speciális

A Speciális beállítások bizonyos nyomtatási problémák megoldásához hasznosak.

A Háttérfájl méretének csökkentése

100% fekete előállítása mindig fekete(K)festékkel

Karbantartási ciklus futtatása nyomtatás előtt

Feladatok sorbaállítása

Nyomtatás optimalizálása

Nyomtatási mód

OK

Mégse

Alapértelmezett


Szín lap

Szín

A Szín lapon megjelenő beállítási lehetőségek függnek attól, milyen Színes mód van kiválasztva. További részletek az alábbi témaköröknél találhatóak:

Színes mód

Automatikus színválasztás

Szürkeárnyalatos

Festéktakarékos

Alapértelmezett

OK

Mégse

Alkalmaz


Automatikus színbeállítás

Ha az Automatikus színbeállítás opciót jelöli ki, a nyomtató-illesztőprogram automatikusan a legmegfelelőbb színes nyomtatási beállításokat választja ki. A dokumentumok többségéhez ajánlott.

Alapértelmezett


Szürkeárnyalatos

Ha a Szürkeárnyalatos opciót jelöli ki, akkor a nyomtató a színeket a szürke árnyalataivá alakítja át, és csak fekete festékkel nyomtat.

A beállítások változtatásának hatásait jeleníti meg az előnézet.

Alapértelmezett


Festéktakarékos

Bekapcsolt Festéktakarékos opcióval a nyomtató kevesebb festéket használ fel. Ez sokkal világosabb nyomatot eredményez, és ezért leginkább szöveges dokumentumok előzetes változatának kinyomtatására alkalmas.

A Festéktakarékos beállítás nem ajánlott grafikák nyomtatásához, mivel a nyomatot jelentősen kivilágosítja.


Eszközopciók

A Telepített tartozékok menüben engedélyezheti azokat az opcionális hardvertartozékokat, amelyekkel kiegészítette a nyomtatót. Megjelenik a nyomtató-illesztőprogram verziószáma és a szerzői jogra vonatkozó tájékoztatás is.

Telepített tartozékok

Nyomtatóbeállítások lekérése

Beállítási adatok

Megjegyzés: a Nyomtatóbeállítások lekérése és a Beállítási adatok csak akkor jelenik meg, ha telepítve vannak az hálózati kiegészítők. Ezeket automatikusan telepíti az telepítője, amely a CD lemezen található, kivéve ha a telepítés a „Nyomtató hozzáadása varázsló" segítségével történt.

Névjegy

Alapértelmezett

OK

Mégse

Alkalmaz


Telepített tartozékok

A Telepített tartozékok menüben engedélyezheti azokat az opcionális hardvertartozékokat, amelyekkel kiegészítette a nyomtatót, pl. a duplex egységet vagy a merevlemezt.


Nyomtatóbeállítások lekérése

A Nyomtatóbeállítások lekérése gombbal lekérdezhetjük a nyomtató telepített hardveres tartozékait (duplex egység, merevlemez, stb.). A lekért információk frissítik a nyomtató illesztőprogramját.

Megjegyzés: ez a funkció csak TCP/IP csatlakozáson (LPR porton) keresztül használható.


Beállítási adatok

A Nyomtatóbeállítások lekérése gomb megnyomásakor a Beállítási adatok ablakban különféle információk jelennek meg, pl. milyen papír van a tálcákhoz rendelve, mekkora a nyomtató memóriája, mekkora a festékszint, stb. A megjelenő információk választéka a nyomtató modellszámától függ.


Alkalmaz

Elmenti a módosításokat és nyitva hagyja a párbeszédpanelt.


Mégse

A módosítások elmentése nélkül zárja be a párbeszédpanelt.


Speciális

A Speciális beállítások bizonyos nyomtatási problémák megoldásához hasznosak.


Fekete kidolgozás

Azt szabályozza, hogyan kerüljön nyomtatásra a fekete szín a színes dokumentumokban.

Automatikus:

Automatikusan a legjobb fekete kidolgozási módot jelöli ki.

Összetett fekete (CMYK):

A cián, bíbor, sárga és fekete (CMYK) festékeket használja a fekete szín előállítására.

A színes fényképekhez a legjobb.

Teljes fekete (K):

100%-ban fekete festékeket használ a fekete szín előállítására.

Szöveghez és üzleti grafikákhoz a legjobb.


Üres oldalak mellőzése

Ezt az opciót akkor használja, ha az üres oldalakat nem szeretné kinyomtatni.


Füzet

Ezzel a funkcióval minden lap elő- és hátoldalára két-két oldalképet nyomtathat. Ezután a lapokat félbehajtva füzet alakítható ki, vagy pedig füzetsorozat, amelyek összekapcsolva könyvet alkotnak.

Ennek a funkciónak a használatához rendelkeznie telepített és a nyomtatón aktivált opcionális duplex egységgel.

Aláírás:

Megadja, hány nyomtatott lapot tartalmazzon egy füzet (minden nyomtatott lap négy-négy oldal képét tartalmazza -- oldalanként kettőt).

A 2 oldal opció választásakor az egyes füzetek nyomtatott oldalainak száma megkettőződik ezeket az értékeket sötétvörös színnel jelöltük a következő listán.

Nincs : Az összes kinyomtatott lap együttes összehajtásával készül egy füzet.
4 (8) : Egy-egy oldalt külön félbehajtva füzetet készítünk, majd a füzetekből könyvet állítunk össze.
8 (16) : Két-két oldalt külön félbehajtva füzetet készítünk, majd a füzetekből könyvet állítunk össze.
12 (24) : Három-három oldalt külön félbehajtva füzetet készítünk, majd a füzetekből könyvet állítunk össze.
16 (32) : Négy-négy oldalt külön félbehajtva füzetet készítünk, majd a füzetekből könyvet állítunk össze.
2 oldal: Füzetnyomtatás 2 oldal/lappal.
Jobbról balra A nyomtatás és az összehajtás úgy történik, hogy a füzet jobb oldalra nyílik. Ez közel-keleti nyelveknél hasznos, ahol a szöveg jobbról balra halad.
Kötési margó: Margót határoz meg, amely a papír egyik oldalán további helyet hagy ki a kötésre (vagy például lyukasztásra) kerülő dokumentumoknál.


Fekete felülnyomtatása

Ez az opció azt szabályozza, hogy színes háttérre hogyan kerüljön rá 100%-ban fekete szöveg.

Ki:

A szöveg alakja „kivágásra" kerül a színes háttérből, és ezután a nyomtató kitölti az üres területet a fekete szöveggel. Ez pontatlanságokat eredményezhet, vagyis rések jelenhetnek meg a háttér és a szöveg között.

A Fekete felülnyomtatása opció letiltása akkor javasolt, ha a háttérszín nagyon sötét vagy magas telítettségű; ez segít megelőzni szétfolyó szöveg kialakulását.

Be:

A szöveget a háttérre nyomtatja bármiféle „kivágás" végrehajtása nélkül. Ezzel elkerülhet minden elhelyezési pontatlanságot, vagyis a réseket a háttérszín és a szöveg között.


Szín

A Szín fülön megjelenő beállítási lehetőségek függnek attól, milyen Színes mód (Automatikus, Kézi, Szürkeárnyalat) van kiválasztva. További részletek találhatók az alábbi témaköröknél:


IDH_COLOR_PREVIEW

Áttekintést ad az aktuális színbeállításokról, pl. világosság, kontraszt, stb.


Speciális színbeállítások

A Speciális színbeállítások opció kijelölése lehetővé teszi annak megválasztását, hogy a nyomtató hogyan végezze a színmegfeleltetést.

Monitor (6500K) Természetes
Szoros megfeleltetést végez a képernyőn lévő színekkel 6500K színhőmérséklet mellett, miközben egyenletes színátmenetet hoz létre, amely ideális a természetes képekhez, mint például a fényképek.

Monitor (6500K) Élénk
Szoros megfeleltetést végez a képernyőn lévő színekkel 6500K színhőmérséklet mellett, miközben Összetett fekete színeket hoz létre, amelyek ideálisak az irodai grafikákhoz és a szövegekhez.

Monitor (9300K)
Szoros megfeleltetést végez a képernyőn lévő színekkel 9300K színhőmérséklet mellett, miközben egyenletes színátmenetet hoz létre, amely ideális a természetes képekhez, mint például a fényképek.

Digitális kamera
Világosabb fotografikus képeket hoz létre. Digitális fényképekhez alkalmas. Egyes fényképeknél más leképezési beállítások jobbak lehetnek egyrészt a témától, másrészt azoktól a körülményektől függően, ahogy a felvételek készültek.

sRGB
A nyomtató színskáláján belül lévő színeket változatlanul hagyja, és csak a színskálán kívülre eső színeket helyettesíti a színskála szélén lévő hasonló színekkel. Speciális színek megfeleltetéséhez hasznos.

Megjegyzések:
- Lehetséges, hogy a monitoron megjelenő színek nem pontosan felelnek meg a képernyőről kinyomtatott színeknek. Pontos színmegfeleltetés elérése számos különféle tényező függvénye, többek közt a monitor beállításainak is.


Színtár kinyomtatása

Elindítja a Színtár segédprogramot, ha telepítve van.

A segédprogram az RGB színek palettáját nyomtatja ki. Minden szín alatt annak RGB értékei is láthatók. A Színtár segítségével pontosabban lehet kiválasztani a használni kívánt színeket.


Kontraszt

A kontraszt a kép világos és sötét területei közötti különbséget jelenti.

A kontraszt csökkentése szürkébb, kevésbé erőteljes képet ad.

A kontraszt növelése erőteljesebb képet ad, ahol a világos és sötét részletek jobban eltérnek egymástól.


Borítólap nyomtatása

Az Eltérő papírforrás használata az első oldalhoz opció lehetővé teszi, hogy eltérő papírtípust válasszon a dokumentum első oldalához.

Például ez hasznos lehet, ha egy jelentést nyomtat, és azt szeretné, hogy a borítólap valamilyen speciális papírtípusú legyen.


Borítólap nyomtatása

Ha más típusú papírra szeretné nyomtatni a dokumentum első oldalát, akkor itt választhatja ki hozzá a papírtálcát és a papír súlyát.


Fényerősség

A nyomat fényerősségét (világosságát) szabályozza. Minél jobban növeli a fényerőt, annál világosabbá válik a nyomat.

Hasonlóképp, a fényerő csökkentése sötétebb nyomatot eredményez.


Rendkívül vékony vonalak beigazítása

Előfordulhat, hogy a nagyon vékony vonalak nem megfelelően kerülnek nyomtatásra, mivel túl vékonyak. Ha bekapcsolja ezt az opciót, a vékony vonalakat a nyomtató kissé vastagabban nyomtatja ki, hogy jobban láthatóak legyenek.

Ez az opció alapértelmezés szerint be van kapcsolva.

Tipp: Ha betűtípusok használatával vonalkódokat nyomtat, azt tapasztalhatja, hogy egyes vonalkódolvasóknak nehézségeik lehetnek a vonalak olvasásánál, mivel azok kissé vastagabban vannak kinyomtatva. Ha ez történik, ki kell kapcsolnia a Rendkívül vékony vonalak beigazítása beállítást.


100% fekete mindig fekete (K) festékkel

100% fekete előállítása mindig fekete(K)festékkel

Ezen opció arra utasítja a nyomtatót, hogy a fekete festéket használja, amikor tiszta fekete (RGB = 0,0,0) színt nyomtat.


Leválogatásnál az alkalmazás élvez elsőbbséget

Ha a Leválogatás opció mind az alkalmazói programban, mind pedig a nyomtató-illesztőprogramban be van kapcsolva, ez az alkalmazói programnak biztosít elsőbbséget. Ez segíthet megoldani az azokkal a dokumentumokkal kapcsolatos problémákat, amelyek leválogatása helytelenül történik meg.

Megjegyzés: előfordulhat, hogy ez a funkció nem működik minden alkalmazói program esetében.


Karbantartási ciklus futtatása nyomtatás elott

Karbantartási ciklus futtatása nyomtatás előtt

A karbantartási ciklus nyomtatás elotti végrehajtása biztosítja a leheto legjobb nyomtatási minoséget. Ez a szolgáltatás azonban igénybe veszi a nyomtató kellékanyagait (a fényhengeregységeket és a továbbító szalagot), így gyakori használat mellett csökkenti azok élettartamát.


Optimalizálja a nyomtatást.

Nyomtatás optimalizálása

Megtörtént a nyomtató optimalizálási funkciók ellenőrzése, mint dokumentum szkennelése a vízszintes és függőleges szabályok kialakítása céljából. Azonban ne feledje, hogy eltérő nyomtatási eredményt kaphat, ha átfedő szöveget és grafikákat tartalmaz a dokumentum. Ha nem megfelelő a nyomtatási eredmény, akkor ebben az esetben letiltás legyen a beállíts.


A fedőszínek pontos nyomtatása

Ha olyan dokumentumot nyomtat, amely egymást átfedő színes területeket tartalmaz, és dokumentum minősége nem megfelelő, lehetséges, hogy ennek a beállításnak az engedélyezése megoldja a problémát.

Ez kisebb nyomtatási sebességet eredményezhet, ezért tanácsos csak olyankor használni ezt az opciót, ha ezt a problémát tapasztalja.


A háttérfájl méretének csökkentése

A háttérfájl formátumaként az EMF (Enhanced Metafiles) választása csökkenti azt az időt, amelyre a nyomtatónak szűksége van, hogy visszaadja a feldolgozást az alkalmazásnak, miután elkezdett nyomtatni. Egyes alkalmazásoknál a háttérfájl mérete hatalmas lesz, amikor az EMF van kijelölve a háttérfájl formátumaként. Ilyen esetben jelölje ki ezt a beállítást.

Előfordulhat, hogy nem tudja e beállítást kijelölni, ha le van tiltva az EMF várakozási sorba állítás. Ez akkor fordulhat elő, ha:

- Közvetlenül a nyomtatóra nyomtatás van kijelölve az illesztőprogram tulajdonságok Speciális lapján.

- Mindig RAW adattípus van kijelölve az illesztőprogram tulajdonságok Speciális lapján.

- Amikor hálózaton keresztül nyomtat egy ügyfélről egy nyomtató kiszolgálóra.


Alapértelmezett

Visszaállítja a nyomtató-illesztőprogramnak az adott képernyőn látható beállításait az alapértelmezett értékekre. A módosítások nem érintik a nyomtató-illesztőprogram egyéb beállításait.


Megjegyzés

Megjeleníti a Nyomtatási tartalom beállítása szerinti figyelmeztetést.


Nyomtatási tartalom

Itt a hibaüzeneteket megjelenítő figyelmeztetési szintek állíthatók be.

Általános dokumentum: MS Office, stb. programokból való nyomtatáshoz.

A figyelmeztetési szint itt alacsonyabban van.

DTP (kiadványszerkesztés): PhotoShop, CorelDraw, stb. programokból való nyomtatáshoz.

A figyelmeztetési szint itt magasabban van.

Üzenetablak megjelenítése: Ha a PC környezet be van jelölve, hiba fellépésekor megjeleníti az üzenetablakot.


Megnyitja a KĂ¶rnyezet pĂˇrbeszĂ©dpanelt

Megnyitja a Környezet párbeszédpanelt.


Show Message BOX

When check a Message Box will be displayed if a PC Environment.


Az oldalnak megfelelően

Nagyítja vagy kicsinyíti a dokumentumot, hogy azt egy eltérő papírméretre illessze. Ez olyankor hasznos, amikor a dokumentum oldalmérete eltér a nyomtatóba töltött papír méretétől.

Például, ha van egy US Letter méretű dokumentum, ez felnagyítható, hogy hozzáilleszkedjen a nyomtatóba betöltött A4-es papírhoz.

Tipp: Ha ezt az opciót használja, és azt észleli, hogy módosul az egy sorban lévő karakterek száma vagy az oldalon lévő sorok száma, próbálja meg engedélyezni Az oldalelrendezés megtartása a dokumentum átméretezésekor opciót az illesztőprogram Speciális beállításainál.


IDH_HELP_BUTTON_HELP

Kattintson ide, ha meg kívánja jeleníteni ennek a párbeszédpanelnek az áttekintését.


Quality

The Quality tab contains settings for Resolution, Black Finishing in photo printing and Monochrome dithering.

Quality

Toner saving

Default

OK

Cancel

Apply


Beállítási lehetőségek

További beállítási lehetőségek a kidolgozási módokhoz (normál, füzet, poszter, N oldal/lap).


Kidolgozási mód

Szabályozza a dokumentum elrendezését a papíron, és beállítási lehetőségeket tartalmaz az olyan speciális oldalelrendezésekhez, mint amilyenek a Füzetek és a Poszterek.

Normál Normál nyomtatás általános dokumentumokhoz.
Füzet A papír mindkét oldalára nyomtat olymódon, hogy az összehajtva füzetet alkosson.
Poszternyomtatás Felnagyítja a dokumentumot, és több papírlapra nyomtatja ki.

Poszterek és szalagcímek nyomtatásához hasznos.

2 oldal/lap 2 oldalt nyomtat ki egy papírlapra.
4 oldal/lap 4 oldalt nyomtat ki egy papírlapra.
6 oldal/lap 6 oldalt nyomtat ki egy papírlapra.
8 oldal/lap 8 oldalt nyomtat ki egy papírlapra.
9 oldal/lap 9 oldalt nyomtat ki egy papírlapra.
16 oldal/lap 16 oldalt nyomtat ki egy papírlapra.

Tipp: A füzetnyomtatáshoz szükséges, hogy opcionális duplex egység legyen felszerelve, és az engedélyezve legyen az nyomtató-illesztőprogram Eszközopciók fülén.


A papírelrendezés áttekintése

Megmutatja az illesztőprogram-beállítások (Oldal/lap, Kötési margó, stb.) nyomtatási képét.


IDH_LOGO_BMP

A logót jeleníti meg.


Speciális színbeállítások

Speciális színbeállítások

Fekete kidolgozás

Fényerősség

Telítettség

Színtár


Környezet

A Környezet fülben lehet megerősíteni a PC környezetet, a Nyomtatási tartalom beállítást, stb.

PC környezet

Nyomtatási tartalom

Megjegyzés

Alapértelmezett

OK

Mégse


Szín

Jelölje be e tételt, ha színes nyomtató a nyomtatója.

Ennek bejelölése esetén rendelkezésre áll az Automatikus színbeállítás és Festéktakarékos beállítás, Színes mód esetén, a Szín lapon.


Duplex egység

Akkor jelölje ki ezt a tételt, ha Opcionális duplex egység van telepítve a nyomtatóban. Amikor be van jelölve, a 2-oldalas (duplex) nyomtatás és a Füzet opciók elérhetővé válnak az Elrendezés fülön.


Papírrendező

Jelölje ki e tételt, ha van Papírrendező csatlakoztatva.

E beállítások esetén a papír kiadható 100 lapos kötegelő Papírrendező (felfele néző) vagy 1000 lapos kötegelő Papírrendező (lefele néző) egységbe.

A Tűzés és Lyukasztás is engedélyezve van.


HDD/SD

Akkor jelölje ki ezt a tételt, ha a nyomtatóban van merevlemez vagy memóriakártya.

Ha be van jelölve, akkor a Tárolás a nyomtatón és Biztonságos nyomtatás beállítás is engedélyezve van a Feladatbeállítások sorban a Feladatopciók lapon.


Feladatok sorbaállítása

Ha meg van jelölve, a feladatok a nyomtató SD-kártyáján kerülnek pufferelésre normál nyomtatás esetén.

A Feladatok sorbaállításához az SD-kártyának telepítve és engedélyezve kell lennie (az illesztőprogramban).


Többcélú lapadagoló

Akkor jelölje be ezen elemet, ha Többcélú lapadagoló telepítve van a nyomtatójára.


IDH_OPTION_PRINTER_BMP

Kijelzi a nyomtató aktuális állapotát.


Nyomtatóadatok

Itt kapcsolhatók be a nyomtató bővítő hardvereszközei (pl. merevlemez, duplex egység).


Lyukasztóegység

Ha lyukasztóegységet telepít egy választható Papírrendező egységbe, akkor jelölje ki a Lyukasztóegység típusát.

A lyukasztóegység is választható.


PC környezet

Szabad hely a merevlemezen, szabad memória, rendelkezésre álló lapozófájl.


Poszterek egyéni beállítása

Itt lehet megadni, hány lapra kerüljön a poszter.

X: a lapok száma vízszintesen
Y: a lapok száma függőlegesen


Egyéni beállítás

A poszter több oldalra való szétosztásának módját lehet itt megadni.

Tájolás

Vízsz./függ. nagyítás


Tájolás

Itt adható meg a poszter tájolása a lapokon.

Automatikus: A nyomtató illesztőprogramja automatikusan választja ki az álló vagy fekvő tájolást, úgy hogy a poszter a lehető legnagyobb méretű legyen az adott számú lapon.
Álló: Álló papírok sorozatára nyomtatja ki a posztert.
Fekvő: Fekvő papírok sorozatára nyomtatja ki a posztert.


Poszternyomtatás

A Poszternyomtatás felnagyít egyetlen dokumentumoldalt, és azt mozaikszerűen több oldalra osztja fel. Ez lehetővé teszi, hogy a lapokat egyesítve (pl. ragasztószalaggal) nagyméretű posztert készítsünk.

Nagyítás:

2: A dokumentumot 2 lapra nagyítja ki.
4: A dokumentumot 4 lapra nagyítja ki.
9: A dokumentumot 9 lapra nagyítja ki.
Egyéni: Lehetővé teszi annak megadását, hogy a dokumentum hány mozaikszerűen összeilleszthető lapra legyen kinagyítva.

Passzerek hozzáadása:

Szimbólumokat nyomtat a dokumentum 4 sarkába, amelyek jelzik, hol kell a vágást végrehajtani.

A vágójelek színe a Szín... gombra kattintva választható ki.

Átfedés hozzáadása:

Az oldalakat úgy nyomtatja ki, hogy a lapok egyesítésekor átfedési terület legyen a szomszédos lapok között. Ez akkor hasznos, ha a posztert alkotó lapokat nem pontosan a szélüknél illesztik össze. Az átfedés 0,1-20,0 mm (0,01-0,79 hüvelyk) széles lehet.


Papíradagolási opciók

Kattintson a Papíradagolási opciók… beállításra, annak meghatározására, hogyan történik a nyomtatóból a papír adagolása.


Kötési margó

Margót határoz meg, amely a papír egyik oldalán további helyet hagy ki a kötésre (vagy például lyukasztásra) kerülő dokumentumoknál. A kötési margó 0-tól 30 mm-ig (0-tól 1,18 hüvelykig) terjedhet.

Amikor kötési margó van megadva, az egész oldal kicsinyítésre kerül a szükséges többlethely biztosítása érdekében; minél nagyobb a margó, annál nagyobb a dokumentum kicsinyítésének mértéke.

(Nincs): Nincs kötési margó.
Bal: A margót a papír bal szélénél alkalmazza.
Felső: A margót a papír felső szélénél (tetején) alkalmazza.
Jobb: A margót a papír jobb szélénél alkalmazza.
Alsó: A margót a papír alsó szélénél (alján) alkalmazza.

2-oldalas (duplex) nyomtatási mód esetén a kötési margó választási lehetőségei korlátozottak:

Ha a Hosszú él van kijelölve, csak a Bal és a Jobb választható

Ha a Rövid él van kijelölve, csak a Felső és az Alsó választható.

Tipp: A kötési margó nem képviseli a dokumentumtól a papír széléig mért teljes távolságot. A Kötési margó csak egy kiegészítés bármilyen más margóhoz, amelyeket a dokumentumban adott meg, vagy azokhoz a margókhoz, amelyek az adott papírmérethez előre meg vannak határozva.


Nyomtatási mód

A nyomtatási adatok formátumát állítja be.

Vektor:

Metaadatként hoz nyomatási adatokat létre. E beállítás a nyomtató betűtípusának használatát engedélyezi.

Raszter:

Képadatként hoz nyomatási adatokat létre.


Telítettség

A telítettség a szín erősségét (vagy tisztaságát) jelenti.

A telítettség csökkentése kevésbé intenzív, míg növelése erőteljesebb színeket eredményez.

Tipp: Ha a kinyomtatott színek túlságosan erőteljesek, beállíthatja őket a telítettség csökkentésével és a fényerősség arányos növelésével. Általános szabályként a telítettséget ugyanannyi fokozattal vegye vissza, mint amennyivel a fényerősséget megnöveli.

Például, ha a telítettséget 10-es együtthatóval csökkenti, a fényerősség növelésénél is a 10-es tényezőt kell alkalmaznia. A Fényerősség és a Telítettség együttes használata jobb eredmények elérését biztosítja.


Telepített papírtálcák

Megadja a nyomtatóban telepített papírtálcák számát (alapértelmezett értéke = 1). Ha további papírtálcát telepít, gondoskodjon e szám léptetéséről.

Megjegyzés: Az itt látható szám nem tartalmazza a többcélú tálcát.


Fényképjavítás

A funkció használatával javíthatja a képminőséget fényképek nyomtatásakor.

Bekapcsolva: A kinyomtatandó ké peket a szoftver elemzi és módosítja a kép részleteinek és általános minőségének javítása céljából.
Kikapcsolva: Nincs hatással a képre.


Egyéni papírméret

Az Ön által létrehozott egyéni papírméretek megjelennek a Méret menüben, és ugyanúgy választhatóak, mint a meglévő papírméretek.

Egyéni papírméret létrehozásához a következő lépéseket hajtsa végre:

1. Válassza a Fájl > Nyomtatás menüpontot az alkalmazói programban.

2. Az alkalmazástól függően lehetséges, hogy ki kell választania a nyomtatómodellt, és rá kell kattintania a „Tulajdonságok" gombra. Ez megnyitja a nyomtató-illesztőprogram beállításait.

3. Kattintson a Beállítás fülre, majd pedig a „Papíradagolási opciók..." gombra

4. Nyomja meg az Egyéni méret... gombot. Megjelenik az Egyéni méret párbeszédpanel.

5. Adjon meg egy nevet a felvenni kívánt papírméret számára a Név mezőben.

6. Jelölje ki a kívánt Mértékegységet, ami lehet mm vagy hüvelyk, majd írja be a papír szélességét és hosszúságát a Szélesség és a Hosszúság mezőkbe.

7. A Hozzáadás>> gombot megnyomva vegye fel ezt a papírt az egyéni papírméretek listájára. A név felkerül az Egyéni méret párbeszédpanel felsoroláspaneljére és a Méret menübe.

8. Az OK gombot megnyomva zárja be a párbeszédpanelt.

Az egyéni papírméretek a Méret menü végére kerülnek, a Felhasználói méret bejegyzés alá.

A megadható egyéni papírméretek maximális száma 32.


Új

Új vízjelet hoz létre. Ha elkészült, a vízjel kijelölhető a fenti listában.


Megnyitja a vízjel formázási beállításait.


Szerkesztés

Módosítja az aktuálisan kijelölt vízjelet.


IDH_WATERMK_PREVIEW

Megjeleníti a vízjel aktuális beállításait.


OK

Elmenti a módosításokat és bezárja a párbeszédpanelt.