جدول محتويات ملفات المساعدة لبرنامج التشغيل العام للطابعة أوكي

جدول محتويات ملفات المساعدة لبرنامج تشغيل يونيفرسال الطابعة أوكي

خيارات برنامج تشغيل الطابعة مصنفة في 4 تبويبات - الإعداد وخيارات المهام واللون وخيارات الجهاز. لمعرفة المزيد، يرجى اختيار واحد من الموضوعات التالية.

التحضير

خيارات الورق والطباعة على الوجهين والمزيد.

خيارات الشغلة

الجودة ونوع المهمة والتوجيه والمزيد.

اللون

وضع اللون.

خيارات الأدوات

تهيئة الطابعة لأدراج الورق والاكسسوارات. لا يمكن الوصول إلى تبويب خيارات الجهاز إلا عن طريق مجلد طابعات ويندوز Windows Printers.


التحضير

يحتوي تبويب الإعداد على إعدادات تخص مثل حجم الورق ومصدر / أدراج الورق ووزن الورق وخيارات تغذية الورق.

الحجم

المصدر

الوزن

يحتوي مربع حوار خيارات تغذية الورق على خيارات متقدمة.

خيارات تغذية الورق

وضع التشطيب

طباعة على الوجهين

مضا بط المحرك

عن

افتراضي

موافقة

إلغاء

استخدام


الحجم

يحدد حجم الورق للمستند.

تلميح: تسمح بعض البرامج بتعيين حجم الورق وهذا قد يلغي أية إعدادات في برنامج تشغيل الطابعة.


المصدر

إذا قمت بتحديد درج ورق (مثال، الدرج رقم 1)، تسحب الطابعة الورق من هذا المصدر لتنفيذ مهمة الطباعة الخاصة بك.

إذا اخترت خيار تلقائي، تختار الطابعة تلقائيًا درج في الطابعة يحتوي على الورق ذو الحجم المناسب. إذا قمت باختيار مصدر الورق يدويًا، تأكد من أن درج الورق يحتوي على ورق بالحجم المناسب.

تلميح: إذا أضفت درج ورق جديد، تأكد من زيادة عدد الأدراج المثبتة في تبويب خيارات الأدوات.


الوزن

يحدد وزن ونوع الورق الذي تريد استخدامه.

إعداد الطابعة يستخدم وزن ونوع الوسائط المحددين في الطابعة للدرج المحدد.

خفيف

خفيف متوسط

متوسط

ثقيل

فائق الثقل 1

فائق الثقل 2


خيارات تغذية الورق

تحتوي خيارات تغذية الورق على عناوين تخص كيفية تغذية الورق من الطابعة.

خيارات تغذية الورق

تغيير الأدراج تلقائيا

فحص الورق

تغذية الحواف الطويلة

إعدادات الأدراج متعددة الأغراض

استخدام الدرج متعدد الأغراض MP للتغذية اليدوية

افتراضي

موافقة

إلغاء


تغيير الصينية أوتوماتيكياً

إذا نفد الورق من الطابعة في الدرج المستخدم حاليًا، سيتم التبديل تلقائيًا إلى الدرج الذي يحتوي على نفس نوع الورق ويتم متابعة عملية الطباعة. يكون هذا الخيار مفعل كإعداد افتراضي.


فحص الورق

عند تشغيل هذا الخيار، تتحقق الطابعة من أن حجم الورق الموضوع في الطابعة متوافق مع المستند الحالي. إذا كان هناك عدم توافق بين الورق الموجود بالطابعة، والمستند الذي تحاول طباعته، سيتم عرض رسالة تحذير على لوحة المشغل الخاصة بالطابعة. تبدأ الطباعة عندما تضع ورق متوافق مع التعليمات والضغط على زر متصل.

عند تعطيل هذا الخيار، تستخدم الطابعة الورق الموضوع في درج الورق، بغض النظر عن النوع أو الحجم المطلوب.

لاحظ أن الطابعة بإمكانها فحص أحجام الورق القياسية فقط.

تلميح: نوصي بتشغيل هذا الخيار.


تغذية الحواف الطويلة

يجب أن يطابق هذا الإعداد إتجاه الورقة في درج الطابعة.

- وإذا كانت الورقة موجهة نحو الحافة الطويلة، لا بد من تمكين مربع حوار تغذية الحافة الطويلة.

- إذا كانت الورقة موجهة نحو الحافة القصيرة، لا بد من تعطيل مربع حوار تغذية الحافة الطويلة.

إذا كان إعداد برنامج التشغيل لا يطابق إتجاه الورق، تعرض الطابعة رسالة خطأ تشير إلى حدوث عدم التطابق.


استخدام الدرج متعدد الأغراض MP للتغذية اليدوية

عند التأشير على هذا الخيار، تنتظر الطابعة حتى يتم الضغط على زر "متصل" قبل تغذية الورق من الدرج متعدد الأغراض (MP). يمكن أن يكون هذا الخيار مفيد إذا كنت تطبع على الأدوات المكتبية مثل الأظرف.

ملاحظة: إذا تم تجاوز وقت التغذية اليدوية، يتم إلغاء المهمة وتعود الطابعة مرة أخرى إلى وضع متصل.


وضع التشطيب

يتحكم في تخطيط المستند على الورقة. للحصول على معلومات أكثر تفصيلا، راجع الموضوعات التالية:

قياسي / متعدد الصفحات N-up

عناوين في قائمة أوضاع التشطيب:

عاديطباعة عادية لمعظم المستندات.

صفحة على ورقة واحدة 2: يطبع صفحتين على ورقة واحدة.

صفحات على كل ورقة 4: يطبع 4 صفحات على ورقة واحدة.

صفحات على كل ورقة 6: يطبع 6 صفحات على ورقة واحدة.

صفحات على الورقة الواحدة 9: يطبع 9 صفحات على ورقة واحدة.

صفحة على ورقة واحدة 16: يطبع 16 صفحات على ورقة واحدة.


قياسي / متعدد الصفحات N-up

يسمح لك متعددة الصفحات N-up بطباعة صفحات متعددة على ورقة واحدة، مع تقليص حجم كل صفحة.

الصفحات في الورقة:

هذا يقلل حجم كل صفحة بحيث تلائم العدد المرغوب للصفحات على ورقة واحدة.

2:يطبع صفحتين على ورقة واحدة.

4:يطبع 4 صفحات على ورقة واحدة.

6:يطبع 6 صفحات على ورقة واحدة.

9:يطبع 9 صفحات على ورقة واحدة.

16:يطبع 16 صفحات على ورقة واحدة.

الحدود:

لاختيارات متعدد الصفحات N-up غير 1، قد تحدد حدودا للصفحة لتأطير كل صورة للصفحة الفردية.


طباعة على الوجهين

يسمح هذا الزر لك بتحديد الطباعة على الوجهين.

(لا شيء):

الطابعة لا تطبع على جانبي الورقة.

حافة طويلة:

الصفحات مقيدة بحافة طويلة (الطول). بالنسبة للاتجاه العمودي، تتم طباعة مؤخرة الصفحة في نفس اتجاه الجانب الأمامي. وهذا يعطي نتيجة طباعية سهلة القراءة عندما يكون المستند مقيدا على الجانب الأيسر أو الجانب الأيمن. بالنسبة للاتجاه الأفقي، تتم طباعة مؤخرة الصفحة في الاتجاه المعاكس للجانب الأمامي. وهذا سوف يؤدي إلى نتيجة طباعية سهلة القراءة عندما يكون المستند مقيدا في الجزء العلوي أو السفلي.

حافة قصيرة:

الصفحات مقيدة بحافة قصيرة (العرض). بالنسبة للاتجاه العمودي، تتم طباعة مؤخرة الصفحات في الاتجاه المعاكس للجانب الأمامي. وهذا سوف يؤدي إلى نتيجة طباعية سهلة القراءة عندما يكون المستند مقيدا في الجزء العلوي أو السفلي. بالنسبة للاتجاه الأفقي، تتم طباعة مؤخرة الصفحات في نفس اتجاه الجانب الأمامي. وهذا سوف يؤدي إلى نتيجة طباعية سهلة القراءة عندما يكون المستند مقيدا الجانب الأيسر أو الجانب الأيمن.


مضا بط المحرك

تسمح هذه الميزة لك بحفظ إعدادات برنامج تشغيل الطابعة وإعادة استخدامه في وقت لاحق. وهذه الميزة مفيدة إذا كنت تطبع أنواعا مختلفة لمستند بطريقة متكررة، والذي يتطلب إعدادات مختلفة لبرنامج تشغيل الطابعة.

تعرض القائمة المنسدلة كافة إعداداتك المحفوظة مع امدخلين آخرين:

الافتراضي: وهذا الوضع يعيد كافة إعدادات برنامج تشغيل الطابعة إلى الإعدادات الافتراضية للمصنع. مع ملاحظة أنه لن تحذف الإعدادات المضبوطة مقدما لبرنامج تشغيل الطابعة أو العلامات المائية الخاصة بك.

بدون عنوان: يُعرض هذا الاسم إذا قمت بتغيير أي إعدادات من الإعدادات الافتراضية من برنامج تشغيل الطابعة أو من إعداداتك الخاصة.

لحفط إعدادات برنامج تشغيل الطابعة الخاص بك:

1. اختر إعدادات برنامج تشغيل الطابعة التي ترغب في حفظها.

2. انقر على زر... حفظ.

3. أدخل اسما لإعدادات برنامج تشغيل المحفوظة، ثم انقر فوق موافقة موافق. إن التأشير على مربع تضمين إعدادات الوسائط حتوي وسائط الطباعة على يضمن أن برنامج التشغيل يحفظ أيضا معلومات حجم الورق والمصدر والوزن (إن وجد).

وسوف يظهر هذا الآن في قائمة إعدادات برنامج التشغيل.


حول

عن

تعرض معلومات حول إصدار برنامج تشغيل الطابعة ومعلومات حقوق الطبع والنشر.


خيارات الشغلة

يحتوي تبويب خيارات المهام على إعدادات تخص نوعية الطبع ونوع المهمة والاتجاه والمزيد.

النوعية

نوع المهمة

رقم تعريف الطابعة PIN

النسخ

تنسيق

التوجيه

درج المخرجات

التدبيس

الوضع

التخريم

العلامة المائية

خيارات متقدمة

افتراضي

موافقة

إلغاء

استخدام


جودة الطبع

يتحكم في قدرة التحليل (الدقة) للطابعة.

دقيق / تفاصيل:

يطبع بدقة عالية.

عادي:

يطبع بدقة طبيعية.

مسوّدة:

يطبع بدقة منخفضة.


نوع الشغلة

قم بتحديد نوع المهمة.

عادي:

قم بتحديد هذا الخيار من أجل الطباعة العادية.

طباعة آمنة:

تسمح لك الطباعة الآمنة (الطباعة بكلمات المرور) بطباعة مستندات سرية على الطابعات التي يتم مشاركتها مع المستخدمين الآخرين في بيئة الشبكة.

المستند لن تتم طباعته حتى تقوم بإدخال PIN (رقم تعريف الطابعة، المحدد كأحد أجزاء مهمة الطباعة) في لوحة التحكم للطابعة.

تخزين في الطابعة:

يسمح تخزين في الطابعة (التخزين المؤقت للمهمة) بإعداد وتخزين مهام الطباعة على القرص الصلب / بطاقة الذاكرة SD للطباعة حسب الطلب. وهذا أمر جيد بالنسبة لطباعة النماذج والمذكرات العامة ومطبوعات الشركة والمطبوعات المكتبية وغيرها.

لطباعة مهمة مُخزنة، يجب عليك إدخال PIN.

ملاحظة: لاستخدام الطباعة الآمنة وتخزين في الطابعة، يجب تثبيت قرص صلب داخلي / بطاقة ذاكرة SD للطابعة ويجب استخدام أرقام تعريف الطابعة. عند تثبيت قرص صلب / بطاقة ذاكرة SD للطابعة، يجب تفعيلها في برنامج تشغيل الطابعة. للقيام بذلك، أشّر على HDD/SD في تبويب خيارات الأدوات .


رقم تعريف الطابعة PIN

عند استخدام وظائف الطباعة الآمنة، يظهر مربع حوار يطلب إدخال رمز PIN للمهمة.

عيّن اسم المهمة وكلمة المرور للمهمة في مربع الحوار الذي يظهر.

اسم المهمة:

تستخدم لتحديد مهمة الطباعة على لوحة التشغيل للطابعات. أدخل اسم المهمة، وذلك باستخدام حد أقصى 16 رمزا أبجديا عدديا أحادي البايت.

كلمة المرور للمهة:

رقم مطلوب للوصول إلى المهمة المحفوظة في الطابعة. قم بإدخال عدد من 4 أرقام باستخدام الأرقام 0-9، لكلمة المرور للمهمة.

ويمكن استخدام اسم هذه المهمة فقط عندما يكون إعداد نوع المهمة هو الطباعة الآمنة أو تخزين في الطابعة.


النُسخ

أدخل عدد النُسخ التي تريد طباعتها، (من 1 إلى 999).

تلميح: عدد النسخ الذي تقوم بضبطه في التطبيق الخاص بك يلغي إعدادات برنامج تشغيل الطابعة.


تنسيق

عند طباعة عدة نسخ من مستند، يتم طباعة نسخة كاملة قبل البدء في طباعة النسخ اللاحقة.

على سبيل المثال، إذا قمت بطباعة نسختين من مستند مكون من 4 صفحات:

- عند تفعيل خيار التنسيق، يتم طباعة الصفحات على النحو التالي [1، 2، 3، 4] ثم [1، 2، 3، 4].

- عند تعطيل خيار التنسيق، يتم طباعة الصفحات على النحو التالي [1، 1]، ثم [2،2]، ثم [3،3] وبعد ذلك [4،4].

تلميح: إذا كان برنامج التطبيق الخاص بك يتضمن خيار "تنسيق"، يجب تعطيل هذا الخيار. لكي يعمل خيار التنسيق بشكل سليم، يجب أن يتم ضبطه على برنامج تشغيل الطابعة فقط.


اتجاه الطباعة

يحدد اتجاه المستند.

صورة أشخاص: يطبع المستند بعرض الورقة.

مناظر طبييعية: يطبع المستند بطول الورقة.

180: يقوم بتدوير المستند بزاوية 180 درجة ثم يطبعه.

تلميح: يتم تطبيق التدوير 180 درجة أيضًا إذا اخترت خيار طباعة "عدد صفحات" في ورقة واحدة.


المقياس

يسمح لك هذا بتكبير أو تقليص الصورة المطبوعة.

يمكن ضبط الحجم من 1% إلى 400%.

معطل: المربع مؤشَر عليه. لم يتم تنفيذ أي قياس.

ملاحظة: إذا لم يتم طباعة المستند بالطريقة التي ترغبها، أشّر على الإعدادات في تطبيق البرنامج الخاص بك. تلغي إعدادات التطبيق إعدادات برنامج التشغيل.


درج المخرجات

إذا كانت الطابعة تدعم تعيين درج المخرجات، يمكنك تحديد درج المخرجات الذي ستستخدمه.

الطابعة وجه الصفحة نحو أسفل: يُخرج المهمة المطبوعة إلى المكدّس لأسفل للجزء العلوي للطابعة.

الطابعة وجه الصفحة نحو أعلى: يُخرج المهمة المطبوعة إلى المكدّس لأعلى لجانب الطابعة.

ملاحظة: إذا كان المكدّس لأعلى مغلقا، تعرض الطابعة رسالة فتح الغطاء المكدّس لأعلى على لوحة التشغيل.

إذا أشرّت على صندوق وحدة التشطيب وحدة التشطيب، يمكنك تحديد أدراج المخرجات التالية:

الطابعة وجه الصفحة نحو أسفل: تخرج الورقة إلى الجزء العلوي من الطابعة.

طبعة نهائية الوجه نحو أعلى: تخرج الورقة إلى المكدّس العلوي لولحدة التشطيب لأعلى.

طبعة نهائية الوجه نحو أسفل: تخرج الورقة إلى المكدّس العلوي لوحدة التشطيب لأسفل لأسفل عبر العاكس.


التدبيس

يمكنك تحديد كيفية تدبيس الورق المطبوع.

لا شيء: لا يتم تدبيس الورق.

تدبيس 1: يتم تدبيس الورق في موضع واحد محدد في وضع التغليف.

تدبيس 2: يتم تدبيس الورق في موضعين محددين في وضع التغليف.

ملاحظة: لتحديد التدبيس، تحتاج لوحدة تشطيب اختيارية. وعند تثبيتها، افتح خصائص الطابعة من مجلد الطابعات وأشّر على مربع حوار وحدة التشطيب في تبويب خيارات الأدوات .


الوضع

يمكنك تحديد وضع (أوضاع) التجليد على الورقة عند تحديد "تدبيس" أو "تخريم".

أعلى: يُدبّس أو يثقب بحيث تقيد الورقة في موضعين علويين.

أعلى اليسار: يُدبّس أو يثقب بحيث تقيد الورقة في موضع علوي إلى اليسار.

أعلى اليمين: يُدبّس أو يثقب بحيث تقيد الورقة في موضع علوي إلى اليمين.

يسار: يُدبّس أو يثقب بحيث تقيد الورقة في موضعين إلى اليسار.

يمين: يُدبّس أو يثقب بحيث تقيد الورقة في موضعين إلى اليمين.

ملاحظة: لتحديد موضع التجليد، تحتاج لوحدة تشطيب اختيارية. وعند تثبيتها، افتح خصائص الطابعة من مجلد الطابعات وأشّر على مربع حوار وحدة التشطيب في تبويب خيارات الأدوات .


التخريم

يمكنك تحديد ثقوب التخريم.

إيقاف: لا يوجد تخريم.

2 ثقوب: تقوم بتخريم ثقبين. (المظهر يعتمد على نوع جهاز التثقيب.)

3 ثقوب: تقوم بتخريم 3 ثقوب. (المظهر يعتمد على نوع جهاز التثقيب.)

4 ثقوب: تقوم بتخريم 4 ثقوب. (المظهر يعتمد على نوع جهاز التثقيب.)

ملاحظة: لتحديد التخريم، تحتاج لوحدة تشطيب اختيارية. وعند تثبيتها، افتح خصائص الطابعة من مجلد الطابعات وأشّر على مربع حوار وحدة التشطيب في تبويب خيارات الأدوات .


العلامة المائية

العلامة المائية هي نص باهت يظهر فوق المستند المطبوع. يمكن استخدام هذا الخيار للإشارة إلى أن المستند هو "مسودة"، أو ربما "سري".

قائمة العلامات المائية

جديد

حذف

تحرير

الصفحة الأولى فقط

افتراضي

موافق

إلغاء


قائمة العلامات المائية

تعرض القائمة كافة العلامات المائية التي قمت بإنشائها. لاستخدام علامة مائية في مهمة الطباعة، تأكد من أنها مميزة، وانقر فوق موافق للخروج من مربع حوار العلامة المائية.

إذا تم تحديد (لا شيء)، لا يتم طباعة العلامة المائية.


إضافة/تحرير علامة مائية

يتضمن خيارات لتنسيق العلامات المائية

النص

الحجم

الزاوية

الخط

اللون

تعديل

الوضع


النص (العلامة المائية)

يمكنك استخدام حتى 63 حرفًا لإنشاء العلامة المائية.

يعتمد العدد الفعلي للنص الذي سيتناسب مع الصفحة على سواء كنت تستخدم حروف كبيرة أو صغيرة، وأي خط تستخدم، وحجم الخط وزاوية الميل. استخدام خط بحجم 72 نقطة، على مستند بحجم A4 وزاوية ميل 45 درجة، ستتسع الصفحة من 20 إلى 26 حرفًا من الركن السفلي الأيسر إلى الركن العلوي الأيمن من المستند.

سينعكس النص الذي قمت بإدخاله في منطقة المعاينة على الجانب الأيمن.


الحجم (العلامة المائية)

يكون الحجم الافتراضي لخط العلامة المائية هو 72 نقطة. يمكن ضبط ذلك من 1 إلى 600 نقطة.

سيتم حجم العلامة المائية في منطقة المعاينة على الجانب الأيمن.


الزاوية (العلامة المائية)

يمكن إدارة العلامة المائية في الصفحة. كإعداد افتراضي، يتم طباعة العلامة المائية بزاوية 45 درجة، ولكن يمكن ضبطها من -180 إلى +180 درجة.

سيتم عرض زاوية العلامة المائية في منطقة المعاينة على الجانب الأيمن.


الخط (العلامة المائية)

يغير الخط المستخدم لطباعة العلامة المائية.

سيتم عرض إعدادات خط العلامة المائية في منطقة المعاينة على الجانب الأيمن.


اللون (العلامة المائية)

يحدد لون العلامة المائية.

سيتم عرض لون العلامة المائية في منطقة المعاينة على الجانب الأيمن.


تعديل العلامة المائية

لا شيء: علامة مائية بدون حدود.

دائرة:يضيف دائرة حول العلامة المائية.

إطار مفرد:يضيف مربع حول العلامة المائية.

إطار مزدوج:يضيف مربع مزدوج حول العلامة المائية.

ستظهر إعدادات تعديل العلامة المائية بمنطقة العرض الموجودة إلى اليمين.


الوضع (العلامة المائية)

يسمح لك هذا الخيار بضبط وضع طباعة العلامة المائية.

يمكنك أيضا ضبط وضع طباعة العلامة المائية بإدخال الأرقام من -1000 إلى +1000 لـ X وY.

قيم X الموجبة تكون لليمن من الأصل، وقيم Y الموجبة تكون أسفل الأصل. قيم X السالبة تكون لليسار من الأصل، وقيم Y السالبة تكون فوق الأصل. يكون الوضع الافتراضي للعلامة المائية في منتصف الصفحة.

سينعكس وضع طباعة العلامة المائية في منطقة المعاينة.


حذف

يحذف العلامة المائية المحددة حاليًا بشكل دائم، بإزالتها من القائمة.


الصفحة الأولى فقط

كإعداد افتراضي، تتم طباعة العلامة المائية على كل صفحة من المستند. ومع ذلك، يؤدي اختيار خيار الصفحة الأولى فقط إلى طباعة العلامة المائية على الصفحة الأولى فقط من كل نسخة من المستند.


خيارات متقدمة

إعدادات متقدمة

الإعدادات المتقدمة مفيدة في حلّ مشكلات معينة للطباعة.

تقليل حجم ملف التخزين المؤقت

قم دائما بإنشاء حبر (K)أسود 100%

قم بتشغيل دورة الصيانة قبل الطباعة

تخزين مؤقت للمهمة.

تحسين الطباعة

وضع الطباعة

موافقة

إلغاء

افتراضي


تبويب اللون

اللون

تعتمد الخيارات المعروضة في تبويب اللون على وضع اللون (تلقائي، تدرج الرمادي) الذي قد تم اختياره. للحصول على مزيد من التفاصيل، راجع الموضوعات التالية:

وضع اللون

لون تلقائي

تدرج الرمادي

توفير الحبر

افتراضي

موافقة

إلغاء

استخدام


لون تلقائي

إذا قمت بتحديد خيار اللون التلقائي, يختار برنامج تشغيل الطابعة تلقائيًا إعدادات لون الطباعة الأكثر ملائمة. يوصى بهذا الخيار لمعظم المستندات.

افتراضي


تدرج الرمادي

إذا قمت بتحديد تدرج الرمادي، تحوّل الطابعة الألوان إلى تدرج الرمادي وتطبع باستخدام الحبر الأسود فقط.

توضح صورة المعاينة آثار تغيير الإعدادات.

افتراضي


توفير الحبر

مع تمكين خاصية توفير الحبر، تستخدم الطابعة حبر أقل. يؤدي ذلك إلى طباعة أخف في درجة الحبر، وبالتالي فهو وضع مثالي لطباعة مستندات المسودات.

لا يوصى باستخدام وضع توفير الحبر لطباعة الصور الرسومية لأنه يخفف من درجة وضوح الحبر بشكل ملحوظ.


خيارات الأدوات

في الخيارات المثبّتة، يجب تمكين خيارات المكونات التي تمت إضافتها إلى الطابعة. بالإضافة إلى ذلك، يتم عرض معلومات بشأن إصدار برنامج تشغيل الطابعة وحقوق الطبع والنشر.

الخيارات المثبتة

الحصول على إعدادات الطابعة

معلومات الإعداد

ملاحظة: الحصول على إعدادات الطابعة ومعلومات الإعداد تكون مرئية فقط إذا قمت بتثبيت ملحقات الشبكات لأوكي Network Extensions. ويتم تلقائيا تثبيتها من خلال برنامج الإعداد أوكي على القرص المدمج CD-ROM الخاص بك ولكن لن يتم تثبيتها إذا قمت بتنفيذ التثبيت من خلال "معالج إضافة الطابعات".

عن

افتراضي

موافقة

إلغاء

استخدام


الخيارات المثبتة

في الخيارات المثبتة، يجب أن تفعل أي خيارات خاصة بالأجهزة المادية التي تمت إضافتها إلى الطابعة الخاصة بك مثل وحدة الطباعة على الوجهين أو القرص الصلب الخاص بالطابعة.


الحصول على إعدادات الطابعة

عند الضغط على زر الحصول على إعدادات الطابعة، يُطلب من الطابعة تقرير حول خيارات المكونات المادية المثبتة. ويتم تحديث برنامج تشغيل الطابعة تلقائيًا ليعكس هذه التغييرات.

ملاحظة: تعمل هذه الوظيفة فقط مع اتصال TCP/IP (منفذ LPR).


معلومات الإعداد

عند الضغط على زر التعرف على إعدادات الطابعة، يعرض مربع معلومات الإعداد معلومات مثل أي ورقة مخصصة للرفوف، ذاكرة الطابعة، مستويات الحبر والمزيد من المعلومات. قد تعتمد المعلومات المعروضة على طراز الطابعة الخاصة بك.


استخدام

يحفظ التغييرات التي قمت بإجرائها ويبقي على مربع الحوار مفتوحًا.


إلغاء

يغلق مربع الحوار بدون حفظ التغييرات التي قمت بإجرائها.


إعدادات متقدمة

الإعدادات المتقدمة مفيدة في حلّ مشكلات معينة للطباعة.


التحكم في اللون الأسود

يتحكم في طريقة طباعة اللون الأسود في المستندات الملونة.

تلقائي:

يحدد الوضع الأمثل لطباعة اللون الأسود.

اللون الأسود المركب (CMYK):

يستخدم حبارات الألوان السماوي والأرجواني والأصفر والأسود (CMYK) لإنتاج اللون الأسود. يوصى به عند طباعة الصور الفوتوغرافية الملونة.

اللون الأسود (K):

يستخدم الحبر الأسود بنسبة 100% لطباعة اللون الأسود. يوصى به عند طباعة النصوص ورسومات الأعمال.


تخطي الصفحات الفارغة

قم بتفعيل هذا الخيار لتجنب الطباعة على الصفحات الفارغة.


الكتيب

تسمح لك هذه الخاصية بإنشاء مستندات مكونة من صفحات متعددة، مع طباعة المحتوى على وجهي كل صفحة. سيتم طي الصفحات من نقطة المنتصف لتكوين كتيب، أو مجموعة كتيبات يتم جمعها لتشكل كتاب.

يجب أن تكون وحدة الطباعة على الوجهين الاختيارية مثبتة ومفعلة على الطابعة الخاصة بك لاستخدام هذه الوظيفة.

التوقيع:

يحدد عدد الصفحات المطبوعة المضمنة داخل كل كتيب (تذكر أن كل صفحة مطبوعة ستتضمن أربع صور للصفحة - صورتين على كل وجه).

إذا تم التأشير على خيار صفحتين، سيتم مضاعفة عدد الصفحات المطبوعة في كل كتيب - تُعرض هذه القيم باللون الأحمر الداكن أدناه.

لا شيء : تُنشأ كتيب عن طريق طي جميع الصفحات معًا.
4 (8) : يتم طي كل صفحة مطبوعة عند نقطة المنتصف لتكوين الكتيب؛ يمكن دمج عدة كتيبات لتكوين كتاب.
8 (16) : يتم طي كل صفحتين لتكوين الكتيب؛ يمكن دمج عدة كتيبات لتكوين كتاب.
12 (24) : يتم طي كل ثلاث صفحات لتكوين الكتيب؛ يمكن دمج عدة كتيبات لتكوين كتاب.
16 (32) : يتم طي كل أربع صفحات لتكوين الكتيب؛ يمكن دمج عدة كتيبات لتكوين كتاب.

صفحتين: طباعة كتيب من صفحتين.
من اليمين إلى اليسار يتم إتمام عملية الطباعة والطي بحيث يفتح الكتيب على الجانب الأيمن. هذا الخيار مفيد للغات الشرق الأوسط حيث يكون اتجاه النص من اليمين إلى اليسار.
هامش الطي: يضيف هذا الخيار هامش لترك مساحة إضافية على أحد جوانب الورقة لكي يتم طي المستند (أو لثقب الورقة على سبيل المثال).


الطباعة الفوقية باللون الأسود

يتحكم هذا الخيار في كيفية الطباعة الفوقية للنص الأسود بنسبة 100% على خلفية ملونة.

إيقاف:

يتم "قص" شكل النص من الخلفية الملونة، ثم تعمل الطابعة على تعبئة المنطقة الفارغة بالنص الأسود. وقد يؤدي ذلك إلى احتمال حدوث خطأ في الدقة، مثل وجود فراغات ظاهرة بين الخلفية والنص.

يوصى بإيقاف الطباعة الفوقية باللون الأسود إذا كان لون الخلفية داكن جدًا أو عالي الكثافة؛ فهذا يساعد على تفادي زيادة حجم النص.

تشغيل:

يطبع النص على الخلفية دون إجراء أي "قص". فذلك يؤدي إلى تفادي أي مشكلات في الدقة مثل وجود فراغات بين الخلفية والنص.


وضع اللون

تعتمد الخيارات المعروضة في تبويب اللون على وضع اللون (تلقائي، متقدم، تدرج الرمادي) الذي قد تم اختياره. للحصول على مزيد من التفاصيل، راجع الموضوعات التالية:

وضع لون تلقائي
وضع لون متقدم

تعرض الصورة في تبويب اللون معاينة لخيارات اللون المحددة حاليًا.


IDH_COLOR_PREVIEW

يعرض معاينة لإعدادات الألوان المحددة حاليًا، بما في ذلك درجة السطوع والتباين.


مطابقة الألوان

يتيح لك تحديد خيار الألوان المتقدمة اختيار كيفية قيام الطابعة بمطابقة الألوان.

تلقائي تحديد أفضل الألوان تلقائيًا
وضع المطابقة.
يدوي مطابقة ألوان الطباعة بالألوان
المعروض على الشاشة

شاشة (6500 ك) إدراك حسي
محسن لطباعة الصور. تطبع الألوان مع التركيز على التشبع.

شاشة (6500 ك) مشرقة
محسن لطباعة الصور، ولكن بدرجة أكبر من تشبع الألوان تفوق إعداد شاشة (6500 ك) إدراك حسي.

شاشة (9300 ك)
محسن لطباعة الرسومات مثل Microsoft Office. تطبع الألوان مع التركيز على الإضاءة.

الكاميرات الرقمية
محسن لطباعة الصور الملتقطة بالكاميرات الرقمية.
ستختلف نتائج الطباعة تبعًا لما تصوره وظروف التصوير.

sRGB
ستحاول الطابعة إعادة إنتاج مساحة ألوان sRGB. يكون ذلك مفيدًا إذا كان تطابق الألوان قد تم عن طريق جهاز دخل sRGB مثل الماسح الضوئي أو الكاميرا الرقمية.

تعطيل يعمل على تعطيل خاصية مطابقة الألوان بالطابعة

ملاحظة:
يمكنك إنشاء نمط مطابقة الألوان الخاص بك المعين مسبقًا باستخدام البرنامج المساعد Color Correct.


طباعة عينات الألوان

يشغل الأداة المساعدة.لعينات الألوان إذا كانت مثبتة.

تطبع الأداة المساعدة لعينات الألوان صفحات بمجموعات ألوان RGB. مدرج أدناه كل لون وقيم RGB لكل لون محدد. يساعد ذلك في انتقاء الألوان التي سيتم استخدامها في المستند الخاص بك.


عينات الألوان

يشغل الأداة المساعدة لعينات الألوان إذا كانت مثبتة.

تطبع الأداة المساعدة لعينات الألوان صفحات بمجموعات ألوان RGB. مدرج أدناه كل لون وقيم RGB لكل لون محدد. يساعد ذلك في انتقاء الألوان التي سيتم استخدامها في المستند الخاص بك.

من الأمثلة على استخدام وظيفة طباعة عينات الألوان:
افترض أنك تريد طباعة شعار بدرجة معينة من درجات اللون الأحمر. إليك الخطوات التي ستتبعها:

1. اطبع عينة ألون، ثم حدد درجة اللون الأحمر التي تتناسب أكثر مع احتياجاتك.
2. سجل قيمة RGB الموجودة أسفل درجة اللون التي أعجبتك.
3. وباستخدام منتقي الألوان الموجود بالبرنامج الخاص بك، أدخل قيم RGB (من الخطوة 2)، وغير الشعار إلى هذا اللون.

تلميح: ليس بالضرورة أن يتطابق لون RGB الظاهر على الشاشة مع ما هو مطبوع في عينة الألوان. إذا كان الأمر كذلك، فلا تقلق - فربما يكون ذلك نتيجة للاختلاف بين الشاشة الخاص بك والطابعة التي طبعت اللون.


التباين

يشير التباين إلى درجة الاختلاف بين المناطق الداكنة والفاتحة في الصورة.

تقليل التباين يؤدي إلى طباعة أقل كثافة وأكثر تناسق.

وزيادة التباين تؤدي إلى طباعة أكثر كثافة مع فارق كبير بين اللونين الأسود والأبيض.


طباعة الغلاف

لاستخدام مصدر مختلف للصفحة الأول يتيح لك هذا الخيار الاختيار بين أنواع الورق لطباعة الصفحة الأولى من المستند.

على سبيل المثال، يمكن أن يكون هذا الخيار مفيد عند طباعة تقرير وترغب في أن يكون الغلاف من نوع خاص.


طباعة الغلاف

إذا كنت ترغب في استخدام نوع ورق مختلف لطباعة الصفحة الأولى من المستند، قم بتحديد رف ووزن الورق.


السطوع

يضبط درجة سطوع الطباعة. كلما زادت درجة السطوع، كلما كانت صورة الطباعة أفتح في اللون.

بطريقة مشابهة، يؤدي تقليل درجة السطوع إلى صورة طباعة داكنة.


ضبط السطور فائقة الدقة

في بعض الأحيان لا تتم طباعة السطور الرفيعة جدًا بشكل صحيح لأنها تكون متقاربة جدًا. مع تفعيل هذا الخيار، يتم طباعة الخطوط الرفيعة بخط أكثر سماكة قليلًا لجعلها مرئية بشكل أفضل.

يكون هذا الخيار مفعل كإعداد افتراضي.

تلميح: إذا كنت تطبع الرموز الشريطية باستخدام الخطوط، يمكن أن تجد بعض أجهزة المسح الضوئي للرموز الشريطية صعوبة في قراءة السطور لأنها تكون مطبوعة بشكل أكثر سماكة. إذا حدث ذلك، يجب أن تعطل إعداد ضبط السطور فائقة الدقة.


قم دائما بإنشاء حبر (K)أسود 100%

يوجه هذا الخيار الطابعة لاستخدام الحبر الأسود فقط عند الطباعة بالأسود الخالص (RGB = 0 ، 0 ، 0).


تحديد أولوية التطبيق عند التنسيق

إذا كان خيار التنسيق مفعل في كل من برنامج التطبيق وبرنامج تشغيل الطابعة، يعطي ذلك الأولوية إلى برنامج التطبيق. قد يساعد ذلك في حل مشاكل عدم تنسيق المستندات بشكل صحيح.

ملاحظة: قد لا تعمل هذه الميزة مع كافة برامج التطبيقات.


شغّل دورة الصيانة &قبل الطباعة

بناء على عادات الطباعة وأنماط الاستخدام، يمكن أن يؤدي تشغيل دورة الصيانة قبل الطباعة إلى التأكد من الحصول على أفضل جودة ممكنة للطباعة. ومع ذلك، تستخدم هذه الميزة موارد الطابعة (وحدات اسطوانة الصورة وسير النقل) وستقلل من مدة خدمة المستهلكات إذا استخدمت بشكل مكثف.


تحسين الصورة

تحسين الطباعة

مزايا تحسين الطباعة مُفعّلة، مثل المسح الضوئي للوثيقة لللحصول على القواعد الأفقية والرأسية. ومع ذلك، يجب أن تدرك أنك قد تحصل على نتيجة للطباعة مختلفة إذا كان المستند يحتوي على نص ورسومات متداخلة. إذا لم تكن نتيجة الطباعة صحيحة، قم بتعطيل هذا الإعداد.


الضبط لتداخل الألوان

إذا كنت تطبع مستند يتضمن مناطق بها ألوان متداخلة، والمستند لا يُطبع بشكل صحيح، قد يحل تفعيل هذا الخيار المشكلة.

قد يؤدي ذلك إلى سرعة طباعة أبطئ، وبالتالي يوصى باستخدام هذا الخيار فقط إذا كنت تواجه مشكلة في الطباعة.


تصغير حجم ملف تخزين بيانات الطباعة

يقلل تحديد EMF (ملفات التعريف المحسّنة) كتنسيق لملف التخزين المؤقت الوقت الذي تحتاجه الطابعة لاستعادة المعالجة للتطبيق بعدما تبدأ الطباعة. ومع بعض التطبيقات، يصبح حجم ملف التخزين المؤقت كبيرا جدا عند تحديد EMF كتنسيق لملف التخزين المؤقت. وفي هذه الحالة، قم بتحديد هذا الإعداد.

قد لا تكون قادرا على تحديد هذا الإعداد إذا تم تعطيل التخزين المؤقت EMF. وقد يحدث ذلك إذا:

- تم تحديد الطباعة مباشرة إلى الطابعة في تبويب الخيارات المتقدمة لخصائص البرنامج

- تم اختيار خزّن دائمانوع البيانات RAW في تبويب الخيارات المتقدمة لخصائص البرنامج

- كنت تطبع من عميل إلى خادم الطباعة عبر شبكة


افتراضي

يُعيد إعدادات برنامج تشغيل الطابعة إلى القيم الافتراضية لهذه الشاشة فقط. لا تتأثر التغييرات الأخرى في إعدادات برنامج تشغيل الطابعة.


تعليق

يعرض تحذير يُحكم من خلال محتويات الطباعة.


محتويات الطباعة

يضبط مستوى الإنذار الذي تعرض عنده رسائل الخطأ.

المستندات العامة: يحدد عند الطباعة من برنامج MS Office، وغيره.

مستوى تحذير منخفض.

النشر المكتبي: يحدد عند الطباعة برامج النشر المكتبي مثل PhotoShop وCorelDraw.

مستوى تحذير مرتفع.

عرض مربع رسالة خطأ: إذا تم فحص بيئة الكمبيوتر أثناء الطباعة، عند حدوث خطأ يعرض مربع رسالة خطأ.


يفتح مربع الحوار الخاص بالبيئة.


عرض مربع الرسائل

عند التأشير على هذا الخيار سيتم عرض مربع الرسائل إذا كنت على بيئة كمبيوتر شخصي.


ملائمة للصفحة

يكبر أو يصغر المستند ليكون ملائم لأحجام الورق المختلفة. يكون هذا الخيار مفيد عندما يكون حجم الصفحة في المستند الخاص بك مختلف عن حجم الورق المثبت في الطابعة.

على سبيل المثال، إذا كانت المستند بتنسيق US Letter، يمكن تكبير هذا ليتلائم مع الورق بحجم A4 المستخدم في الطابعة.

تلميح: إذا كنت تستخدم هذا الخيار واكتشفت أن عدد الأحرف لكل سطر أو عدد الأسطر لكل صفحة قد تغير، حاول أن تفعل خيار الاحتفاظ بتخطيط الصفحة عند تغيير حجم المستند في إعدادات المشغل المتقدمة.


IDH_HELP_BUTTON_HELP

انقر فوق هذا الخيار لعرض نظرة عامة على مربع الحوار هذا.


الجودة

تتضمن علامة تبويب الجودة إعدادات دقة الطباعة، الشكل النهائي للون الأسود عند طباعة الصور وثبات اللون الأحادي.

الجودة

توفير الحبر

افتراضي

موافق

إلغاء

استخدام


الخيارات

يعرض المزيد من الخيارات لكل من أوضاع التشطيب (قياسي، كتيب، طباعة ملصق، متعدد الصفحات N-up).


وضع الشكل النهائي

يتحكم في تخطيط المستند الخاص بك على الورقة، كما يتضمن خيارات لتخطيطات مخصصة للصفحة مثل تخطيط الكتيب أو الملصقات.

قياسيطباعة عادية لمعظم المستندات.

وضع الكتيب يطبع على جانبي الورقة بحيث

أنه عند طيها، تشكل شكل كتيب.

طباعة ملصق يكبر المستند ويطبعه على

عدة صفحات من الورق.

مفيد لطباعة الملصقات أو الشعارات.

2 في واحد يطبع صفحتين على ورقة واحدة.

4 في واحد يطبع أربع صفحات على ورقة واحدة.

6 في واحد يطبع ست صفحات على ورقة واحدة.

8 في واحد يطبع ثمان صفحات على ورقة واحدة.

9 في واحد يطبع تسع صفحات على ورقة واحدة.

16 في واحد يطبع ستة عشر صفحات على ورقة واحدة.

تلميح: تتطلب طباعة الكتيب تركيب وحدة طباعة مزدوجة وتمكينها في خيارات مشغل الطابعة.


معاينة تخطيط الورقة

يعاين إعدادات برنامج تشغيل الطابعة، مثل الصفحات في الورقة..


IDH_LOGO_BMP

يعرض الشعار.


الألوان المتقدمة

التحكم في اللون الأسود


البيئة

في علامة تبويب البيئة، تؤكد على بيئة الكمبيوتر وتضبط إعدادات محتويات الطباعة، وغيرها.

بيئة الكمبيوتر

محتويات الطباعة

تعليق

افتراضي

موافق

إلغاء


اللون

أشّر على هذا العنوان عندما تكون الطابعة طابعة ملونة.

وعندما يتم التأشير عليه، يصبح خياري اللون التلقائي و توفير الحبر متاحين في وضع اللون في تبويب اللون .


وحدة خيار الطباعة على الوجهين

حدد هذا العنوان عند إضافة وحدة خيار الطباعة على الوجهين إلى طابعتك. وعند تفعيل ذلك، يتوفر خيار الطباعة على الوجهين (المزدوج) في تبويب الإعداد.


وحدة التشطيب

أشّر على هذا المربع عندما تكون وحدة التشطيب متصلة.

بهذه الإعدادات، يمكن إخراج حتى 100 ورقة يمكن تكديسها وحدة التشطيب (لأعلى) أو 1000 ورقة يمكن تكديسها وحدة التشطيب (لأسفل).

ويتم أيضا تمكين التدبيس والتخريم.


HDD/SD

أشّر على هذا العنوان عند مهايئة الطابعة مع قرص صلب / بطاقة ذاكرة SD.

عند التأشير عليه، يتم أيضا تمكين خياري تخزين في الطابعة و الطباعة الآمنة في إعدادات المهام في تبويب خيارات المهام .


التخزين المؤقت للمهمة

عندما التأشير عليها في الطباعة، عادة ما يتم التخزين المؤقت للمهمة في القرص الصلب / بطاقة الذاكرة SD للطابعة.

يجب تثبيت القرص الصلب / بطاقة الذاكرة SD وتفعيلهما (في برنامج التشغيل) لاستخدام التخزين الؤقت للمهمة.


وحدة التغذية متعددة الأغراض

أشّر على هذا العنوان عند تثبيت وحدة التغذية متعددة الأغراض في الطابعة الخاصة بك.


IDH_OPTION_PRINTER_BMP

يعرض حالة الطابعة الحالية


معلومات الطابعة

تستخدم هذه الخيارات لتمكين أي مكونات مادية إضافية تمت إضافتها إلى الطابعة (مثل قرص صلب، وحدة الطباعة على الوجهين).


وحدة التخريم

عند تثبيت وحدة تخريم في وحدة تشطيب اختيارية، حدد نوع وحدة التخريم.

وحدة التخريم هي أيضا اختيارية.


بيئة الكمبيوتر

تتضمن المساحة الخالية على القرص الصلب، والذاكرة المتاحة، وملف الترحيل المتاح.


الإعدادات المخصصة للملصق

يتحكم في عدد الأوراق التي سيطبع عليها المستند.

س: يحدد عدد الورق الأفقي.
ص: يحدد عدد الورق العمودي.


إعدادات مخصصة

تتحكم في كيفية طباعة الملصق على صفحات متعددة.

اتجاه الطباعة

أفقي/رأسي تكبير


اتجاه الطباعة

يحدد اتجاه طباعة الملصق على صفحات الورق.

تلقائي: يحدد مشغل الطابعة تلقائيًا الاتجاه العمودي أو الأفقي لتكبير الملصق عبر جميع صفحات الورق.
عمودي: يطبع الملصق بالكامل بعرض صفحات الورق.
أفقي: يطبع الملصق بالكامل بطول صفحات الورق.


طباعة ملصق

تعمل وظيفة طباعة ملصق على تكبير صفحة من مستند وتقسيمها على عدة صفحات. يتيح ذلك لك تجميع جميع الصفحات إلى جانب بعضها البعض (على سبيل المثال باستخدام شريط لاصق) لتكوين ملصق كبير.

التكبير:

2: تقسيم المستند على صفحتين.
4: تقسيم المستند على أربع صفحات.
9: تقسيم المستند على تسع صفحات.
تخصيص: يتيح لك التحكم في عدد صفحات التقسيم.

إضافة علامات تسجيل:

يطبع رمز على زوايا المستند الأربعة تحدد مكان القص. يمكن اختيار لون علامات القص بالنقر فوق زر اللون... .

إضافة تراكب:

يطبع الصفحات بطريقة بحيث أنه عند وضع الصفحات إلى جانب بعضها البعض تكون هناك منطقة تراكب بين الصفحات المتجاورة. يكون ذلك مفيدًا عند وضع الصفحات إلى جانب بعضها البعض على الحواف تمامًا. يمكن أن يكون عرض منطقة التراكب 0.1 - 20.0 مم (0.01 - 0.79 بوصة).


زر خيارات تغذية الورق

خيارات تغذية الورق

أنقر على خيارات تغذية الورق… للتحكم في كيفية تغذية الورق من الطابعة.


هامش الطي

يضيف هذا الخيار هامش لترك مساحة إضافية على أحد جوانب الورقة لكي يتم طي المستند (أو لثقب الورقة على سبيل المثال). يمكن أن يتراوح هامش الطي ما بين 0 إلى 30 مم (0 إلى 1.18 بوصة)

عند إضافة هامش طي، يتم تصغير الصفحة بالكامل لتوفير المساحة الإضافية المطلوبة؛ فكلما زادت مساحة الهامش كلما قل حجم المستند.

(لا شيء): بدون هامش طي.
يسار: يضيف هامش طي على الجانب الأيسر من الورقة.
بالأعلى: يضيف هامش طي بأعلى الورقة.
يمين: يضيف هامش طي على الجانب الأيمن من الورقة.
بالأسفل: يضيف هامش طي بأسفل الورقة.

عند الطباعة بوضع طباعة جانبي الورقة (الطباعة المزدوجة)، يتم تقييد خيارات هامش الطي:

إذا تم اختيار حافة طويلة، سيسمح فقط بهامش عن اليمين واليسار فقط.

إذا تم اختيار حافة قصيرة، سيسمح فقط بهامش من أعلى ومن أسفل فقط.

تلميح: هامش الطي لا يمثل المسافة الكلية ما بين المستند الخاص بك وحافة الورقة. هامش الطي هو عبارة عن إضافة إلى أي هوامش أخرى معينة على المستند الخاص بك، أو أي هوامش محددة مسبقًا لحجم الورقة الخاصة بك.


وضع الطباعة

يحدد شكل بيانات الطباعة.

فيكتور:

يقوم بإنشاء بيانات طباعة كبيانات متحولة. ويُفعّل هذا الإعداد استخدام خط الطابعة.

راستر:

يقوم بإنشاء بيانات طباعة كبيانات على هيئة صورة.


الإشباع

يشير مستوى الإشباع إلى قوة (أو نقاء) درجة اللون.

يؤدي تقليل مستوى الإشباع إلى تقليل كثافة اللون، في حين أن زيادة مستوى الإشباع يؤدي إلى زيادة كثافة اللون.

تلميح: إذا كانت درجة الألوان المطبوعة قوية للغاية، يمكنك ضبطها من خلال تقليل مستوى الإشباع، وزيادة درجة السطوع وفقًا للضرورة. كقاعدة عامة، يجب تقليل مستوى الإشباع بقيمة مساوية لمستوى رفع السطوع.

على سبيل المثال، إذا قمت بتخفيض مستوى الإشباع بمقدار 10 درجات، يجب زيادة السطوع بمقدار 10 درجات. باستخدام أدوات التحكم في السطوع والإشباع معًا يمكنك الحصول على نتائج أفضل.


أدراج الورق المثبتة

يحدد عدد أدراج الورق المثبتة في الطابعة (افتراضي 1). إذا قمت بإضافة أدراج ورق إضافية، تأكد من زيادة العدد.

ملاحظة: الرف متعدد الأغراض غير مضمن في الرقم المعروض هنا.


تحسين الصور

استخدم هذا الخيار لتحسين جودة الصور عند طباعة صور فوتوغرافية.

تشغيل: سيتم تحليل ومعالجة الصور المطبوعة لتحسين التفاصيل والمظهر العام.
إيقاف: لن تتأثر بيانات الصورة.


حجم الورق المخصص

أحجام الورق المخصصة التي تُنشئها تظهر في قائمة الحجم ويمكن تحديدها بنفس الطريقة التي تحدد بها أحجام الورق الموجودة.

اتبع الخطوات التالية لإنشاء حجم ورق مخصص:

1. اختر ملف > طباعة باستخدام التطبيق الخاص بك.

2. وتبعًا لنوع التطبيق قد يتعين عليك تحديد طراز الطابعة الخاصة بك ثم النقر على "خصائص". يؤدي ذلك إلى فتح إعدادات مشغل الطابعة.

3. في نافذة مشغل الطابعة، انقر فوق علامة تبويب الإعداد، ثم زر …"خيارات التغذية بالورق".

4. اضغط على زر... الحجم المخصص. يظهر مربع حوار الحجم المخصص.

5. أدخل اسم حجم الورق الذي سوف تضيفه في مربع تحرير الاسم.

6. حدد وحدات الأبعاد المرادة، إما مم أو بوصة ثم أدخل عرض وطول الورقة في مربعات تحرير العرض والطول.

7. اضغط على زر إضافة>> لإضافة هذه الورقة إلى قائمة أحجام الورق المخصصة. يضاف الاسم إلى مربع القائمة الموجود بمربع حوار الحجم المخصص وإلى قائمة الحجم.

8. اضغط على زر موافق لإغلاق مربع الحوار.

تضاف أحجام الورق المخصصة في نهاية قائمة الحجم، تحت عنصر الحجم المخصص بواسطة المستخدم.

الحد الأقصى لعدد أحجام الورق المخصصة التي يمكن إنشائها هي 32.


جديد

يُنشأ علامة مائية جديدة. بمجرد إنشائها، ستتوافر العلامة المائية للتحديد من القائمة الواردة أعلاه.


يفتح خيارات العلامة المائية.


تحرير

يعدل العلامة المائية المحددة حاليًا.


IDH_WATERMK_PREVIEW

يعرض معاينة للعلامة المائية الحالية.


موافق

يحفظ التغييرات ويقفل مربع الحوار.